ANNOUNCEMENTS and DISCUSSING

[EMD] Emerald Crypto 4 Years of 20 second Blocks... and Counting!
Bitcoin Forum
June 28, 2017, 03:43:59 PM *
News: Latest stable version of Bitcoin Core: 0.14.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 [34]
  Print  
Author Topic: [EMD] Emerald Crypto 4 Years of 20 second Blocks... and Counting!  (Read 57417 times)
Spidersbox
Hero Member
*****
Online Online

Activity: 619


View Profile
June 25, 2017, 05:49:17 PM
 #661

God this is fustrteing


Nope still same, I even used deb from archive.ubuntu.com

It still defaults to 1.58 I am totally stumped and close to giving up
Never give up, Never surrender!

ok - try:
sudo add-apt-repository universe
sudo apt-get update
sudo apt-get install libboost1.48-all-dev

bitbar is now in the voting section of https://www.livecoin.net/voting/index?lang=en
1498664639
Hero Member
*
Offline Offline

Posts: 1498664639

View Profile Personal Message (Offline)

Ignore
1498664639
Reply with quote  #2

1498664639
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1498664639
Hero Member
*
Offline Offline

Posts: 1498664639

View Profile Personal Message (Offline)

Ignore
1498664639
Reply with quote  #2

1498664639
Report to moderator
1498664639
Hero Member
*
Offline Offline

Posts: 1498664639

View Profile Personal Message (Offline)

Ignore
1498664639
Reply with quote  #2

1498664639
Report to moderator
mintminty59
Member
**
Offline Offline

Activity: 89


View Profile
June 25, 2017, 05:52:40 PM
 #662

Nope

david@david:~/emerald$ sudo add-apt-repository universe
'universe' distribution component is already enabled for all sources.
david@david:~/emerald$ sudo apt-get update
Hit:1 http://gb.archive.ubuntu.com/ubuntu zesty InRelease
Get:2 http://security.ubuntu.com/ubuntu zesty-security InRelease [89.2 kB]
Get:3 http://gb.archive.ubuntu.com/ubuntu zesty-updates InRelease [89.2 kB]
Hit:4 http://cz.archive.ubuntu.com/ubuntu xenial InRelease
Get:5 http://gb.archive.ubuntu.com/ubuntu zesty-backports InRelease [89.2 kB]
Hit:6 https://deb.nodesource.com/node_8.x zesty InRelease
Fetched 268 kB in 0s (324 kB/s)
Reading package lists... Done
david@david:~/emerald$ sudo apt-get install libboost1.48-all-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package libboost1.48-all-dev
E: Couldn't find any package by glob 'libboost1.48-all-dev'
E: Couldn't find any package by regex 'libboost1.48-all-dev'
david@david:~/emerald$
Spidersbox
Hero Member
*****
Online Online

Activity: 619


View Profile
June 25, 2017, 05:58:06 PM
 #663

humm,
What version of Ububtu are you using?
32 or 64 bit ?

bitbar is now in the voting section of https://www.livecoin.net/voting/index?lang=en
mintminty59
Member
**
Offline Offline

Activity: 89


View Profile
June 25, 2017, 06:00:38 PM
 #664

64 bit
Spidersbox
Hero Member
*****
Online Online

Activity: 619


View Profile
June 25, 2017, 06:06:05 PM
 #665

64 bit
if desktop, click system settings, then details.
if server lsb_release -a

which ubuntu version ??

I'll set up the same and see what the problem is so others can compile it also.

I'll compile ubuntu versions and make them available for download also for users who do not want to go through this ...

bitbar is now in the voting section of https://www.livecoin.net/voting/index?lang=en
mintminty59
Member
**
Offline Offline

Activity: 89


View Profile
June 25, 2017, 06:16:29 PM
 #666

64 bit
if desktop, click system settings, then details.
if server lsb_release -a

which ubuntu version ??

I'll set up the same and see what the problem is so others can compile it also.

I'll compile ubuntu versions and make them available for download also for users who do not want to go through this ...

No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 17.04
Release:        17.04
Codename:       zesty


I think I have borked this install now, I think I have to start again perhaps I removed boost 1.62 but the default one 1.58 is still there. I have no idea how to uninstall this.
mdnajir
Newbie
*
Offline Offline

Activity: 28


View Profile WWW
June 25, 2017, 06:21:42 PM
 #667

Hello everybody will associateyone shrewdness I will get an updated blockchain for this coin to adjust my wallet? Please let American state apprehend thanks tinny

The First Regulated Bank For the CryptoCommunity.
Spidersbox
Hero Member
*****
Online Online

Activity: 619


View Profile
June 25, 2017, 06:38:19 PM
 #668

64 bit
if desktop, click system settings, then details.
if server lsb_release -a

which ubuntu version ??

I'll set up the same and see what the problem is so others can compile it also.

I'll compile ubuntu versions and make them available for download also for users who do not want to go through this ...

No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 17.04
Release:        17.04
Codename:       zesty


I think I have borked this install now, I think I have to start again perhaps I removed boost 1.62 but the default one 1.58 is still there. I have no idea how to uninstall this.
most the time you can:
sudo apt-get remove --purge (then the package name)

sometimes you can :
sudo apt-get autoremove

for the one you manually downloaded and built - you just remove the directories:
just looking at http://lists.boost.org/boost-users/2005/01/9444.php which says to delete /usr/local/lib/libboost* and /usr/local/include/boost
(adjust paths to where you installed)

bitbar is now in the voting section of https://www.livecoin.net/voting/index?lang=en
Spidersbox
Hero Member
*****
Online Online

Activity: 619


View Profile
June 25, 2017, 06:42:36 PM
 #669

Hello everybody will associateyone shrewdness I will get an updated blockchain for this coin to adjust my wallet? Please let American state apprehend thanks tinny
I think you are looking for this: http://www.emeraldcrypto.de/

bitbar is now in the voting section of https://www.livecoin.net/voting/index?lang=en
mintminty59
Member
**
Offline Offline

Activity: 89


View Profile
June 25, 2017, 07:12:08 PM
 #670

I started again and downloaded Ubuntu 14

now this happens

-lboost_filesystem -lboost_program_options -lboost_thread -lQtGui -lQtCore -lpthread
/usr/bin/ld: cannot find -loleaut32
collect2: error: ld returned 1 exit status
make: *** [emerald-qt] Error 1


I am going to scream
pazor_true
Legendary
*
Offline Offline

Activity: 989


i love Emerald (EMD)


View Profile
June 25, 2017, 07:22:27 PM
 #671

I started again and downloaded Ubuntu 14

now this happens

-lboost_filesystem -lboost_program_options -lboost_thread -lQtGui -lQtCore -lpthread
/usr/bin/ld: cannot find -loleaut32
collect2: error: ld returned 1 exit status
make: *** [emerald-qt] Error 1


I am going to scream

what if you try to run a debian 8 (64bit) linux ?

BTC 12jiBjT2GSWYk2HwYdPqsQMuLqZ1br9D37
pazor_true
Legendary
*
Offline Offline

Activity: 989


i love Emerald (EMD)


View Profile
June 25, 2017, 07:23:47 PM
 #672

I started again and downloaded Ubuntu 14

now this happens

-lboost_filesystem -lboost_program_options -lboost_thread -lQtGui -lQtCore -lpthread
/usr/bin/ld: cannot find -loleaut32
collect2: error: ld returned 1 exit status
make: *** [emerald-qt] Error 1


I am going to scream

or you try to run the dockerfile provided on
    https://github.com/wetrust/EmeraldCryptoCoin

BTC 12jiBjT2GSWYk2HwYdPqsQMuLqZ1br9D37
Spidersbox
Hero Member
*****
Online Online

Activity: 619


View Profile
June 25, 2017, 07:31:01 PM
 #673

I started again and downloaded Ubuntu 14

now this happens

-lboost_filesystem -lboost_program_options -lboost_thread -lQtGui -lQtCore -lpthread
/usr/bin/ld: cannot find -loleaut32
collect2: error: ld returned 1 exit status
make: *** [emerald-qt] Error 1


I am going to scream
lol (sorry) reminds me of some of the crap I've gone through ...

When I compile I use make-f makefile.unix USEUPNP=-
I assume you do something similar.

I'm using Ubuntu 12.04 desktop, 16.04 server, 14.04.5 LTS so I'm sure we can get yours working Smiley

bitbar is now in the voting section of https://www.livecoin.net/voting/index?lang=en
Spidersbox
Hero Member
*****
Online Online

Activity: 619


View Profile
June 25, 2017, 07:44:50 PM
 #674

Just to make sure the repo is ok, I started over and cloned the repo and compiled on ubuntu 12.05 so far.
Ubuntu 16.04 just finished without problem it's 64 bit, but server version - no graphics

Are you trying to make the emeraldd or the qt wallet ?

bitbar is now in the voting section of https://www.livecoin.net/voting/index?lang=en
mintminty59
Member
**
Offline Offline

Activity: 89


View Profile
June 25, 2017, 07:51:28 PM
 #675

I used to use that command

but recently I get this on all coins

mine@ubuntu:~/emerald/src$ make -f makefile.unix USEUPNP=-
/bin/sh ../share/genbuild.sh obj/build.h
../share/genbuild.sh: 33: ../share/genbuild.sh: cannot create obj/build.h: Directory nonexistent
../share/genbuild.sh: 34: ../share/genbuild.sh: cannot create obj/build.h: Directory nonexistent
make: *** [obj/build.h] Error 2

I used to prefer just the deamon, but I tried QT way just to get something to work lol
pazor_true
Legendary
*
Offline Offline

Activity: 989


i love Emerald (EMD)


View Profile
June 25, 2017, 07:55:40 PM
 #676


try to make the obj dir manually

mkdir obj

that helps sometimes

BTC 12jiBjT2GSWYk2HwYdPqsQMuLqZ1br9D37
Spidersbox
Hero Member
*****
Online Online

Activity: 619


View Profile
June 25, 2017, 08:01:18 PM
 #677


try to make the obj dir manually

mkdir obj

that helps sometimes
yes some times the empty directory doesn't get cloned with the rest of the repo.
Another thing you may run into when compiling is an error with libleveldb.a and/or libmemenv.a
you will have to chmod +x to the leveldb directory - something to remember.

bitbar is now in the voting section of https://www.livecoin.net/voting/index?lang=en
mintminty59
Member
**
Offline Offline

Activity: 89


View Profile
June 25, 2017, 08:34:22 PM
 #678

finally got the deamon to compile, I dont need the QT
Spidersbox
Hero Member
*****
Online Online

Activity: 619


View Profile
June 25, 2017, 08:37:40 PM
 #679

finally got the deamon to compile, I dont need the QT
Woo-Hoo !  Grin

bitbar is now in the voting section of https://www.livecoin.net/voting/index?lang=en
pazor_true
Legendary
*
Offline Offline

Activity: 989


i love Emerald (EMD)


View Profile
June 25, 2017, 09:12:47 PM
 #680

finally got the deamon to compile, I dont need the QT

congratulations!
now the second step follows ... wallet sync...
i recommend to do this by using a blockchain snapshot to save sync-time

BTC 12jiBjT2GSWYk2HwYdPqsQMuLqZ1br9D37
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 [34]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!
WEBSITE

301 Moved Permanently

301 Moved Permanently


nginx